2 iPhone Lawas Ini Sudah Tak Bisa Jalankan WhatsApp

- Rabu, 25 Mei 2022 | 11:19 WIB
iPhone lawas ini sudah tak bisa gunakan aplikasi WhatsApp (Pixabay)
iPhone lawas ini sudah tak bisa gunakan aplikasi WhatsApp (Pixabay)

AYOSEMARANG.COM -- Berikut 2 iPhone lawas yang sudah tak bisa menjalankan aplikasi perpesanan instan WhatsApp.

WhatsApp akan mengakhiri dukungan aplikasinya terhadap sejumlah iPhone lawas. Artinya sejumlah pengguna iOS lawas sudah tak bisa lagi menjalankan aplikasi WhatsApp.

Hal ini dilaporkan oleh Metro.uk dalam berita WABetaInfo, Selasa (24/5/2022). Dalam artikel itu menyebutkan jika aplikasi WhatsApp akan berhenti bagi iOS yang berjalan di versi 10 dan iOS 11 pada Oktober 2022 nanti.

Akibatnya, WhatsApp akan meminta siapa pun yang masih menggunakan versi sistem operasi itu untuk memperbarui telepon mereka pada batas waktu 24 Oktober mendatang.

Baca Juga: Spesifikasi Tablet Realme Pad X, Usung Chipset Flagship Qualcomm

Dilansir dari Suara, buat pengguna iPhone 5s, iPhone 6, atau 6s, kamu masih dapat terus menggunakan WhatsApp, karena perangkat tersebut dapat diperbarui.

Namun, buat yang memiliki iPhone 5 atau 5c (yang saat ini sudah berusia lebih dari satu dekade), kamu harus upgrade membeli ponsel baru.

Apple berhenti mendukung iPhone tersebut dan dengan demikian, mereka tidak dapat diperbarui melewati iOS 10.

Baca Juga: Seri A dan Reno Sokong Penjualan Oppo sehinga Jadi Raja Ponsel Tanah Air

Halaman:

Editor: Regi Yanuar Widhia Dinnata

Tags

Artikel Terkait

Terkini

Pegadaian Bantu 2 Desa Binaan di Yogyakarta

Senin, 4 Juli 2022 | 12:52 WIB
X